Excel - comment imprimer 2 pages sur une seule feuille dans Excel 2007

Asked By ISOAR on 09-Feb-09 05:27 AM
comment imprimer 2 pages sur une seule feuille dans Excel 2007 et comment
colorer une ligne sur deux automatiquement ?




David replied on 09-Feb-09 05:41 AM
Bonjour aussi,


FORMAT
Mise en forme conditionnelle
Condition 1
La formule est
=SI($B14<>"";MOD(LIGNE();2)=0;"")
Format
Motif
Vert (par exemple)

Condition 2
La formule est
=SI($B14<>"";MOD(LIGNE();2)=1;"")
Format
Motif
Blanc (par exemple)

--
a+ Jean-Pol
Site Web : www.colovid.be
Site Web perso pour le fun : http://users.skynet.be/DAVID/


74AF2424-CFD1-4815-A41F-89BF9CCFC8CB@microsoft.com...
Modeste replied on 09-Feb-09 06:39 AM
Bonsour=C2=AE ISOARD =20
=20
ceci n'est pas une propriet=C3=A9 d'excel, mais d=C3=A9pend du type =
d'imprimante
cela n'est pas =C3=A0 ma connaissance modifiable par macro VBA,=20
mais cependant accessible via le menu mise en page et modification des =
propri=C3=A9t=C3=A9s propres de l'imprimante
michdenis replied on 09-Feb-09 07:16 AM
Je te propose quelque chose,

En supposant que tu parles d'une plage continue de cellules,
A ) tu passes par la commande "Aperçu avant imprimer"
B ) Dans la fenêtre ouvrante, un clic sur la commande
C ) Tu glisses avec la souris ton premier saut de page
(ligne horizontale) et tu la glisses sur la deuxième
plus bas. (Quand tu places ton curseur sur une des
lignes, ce dernier se modifie pour affichier 2 petites flèches,
c'est à ce moment que tu exécutes le déplacement.
D )Si cela fonctionne à ton goût, utilise une vue personnalisée
(sous le menu affichage) pour galvaniser la façon dont tu
désires imprimer ton dossier.



discussion : 74AF2424-CFD1-4815-A41F-89BF9CCFC8CB@microsoft.com...
comment imprimer 2 pages sur une seule feuille dans Excel 2007 et comment
colorer une ligne sur deux automatiquement ?
ISOAR replied on 09-Feb-09 10:50 AM
Cette manœuvre me réduit les cellules afin de pouvoir tout imprimer sur une
page mais pas en deux colonnes de données.
michdenis replied on 09-Feb-09 10:59 AM
Ta question était celle-ci :

Maintenant tu parles de 2 colonnes

Si tu n'expose pas ta question avec précision, difficile pour un répondeur
de deviner ce que ta feuille a l'air et de deviner comment tu voudrais la
transformer !


discussion : 03602653-1223-47FB-A0D4-A59623EA694C@microsoft.com...



Cette manœuvre me réduit les cellules afin de pouvoir tout imprimer sur une
page mais pas en deux colonnes de données.
ISOAR replied on 10-Feb-09 02:01 AM
Mon tableau contient "3 colonnes" qui ne prennent que 10 cm d'impression en
largeur au format A4 portrait.
Comme mon tableau (de 3 colonnes) comporte plusieurs lignes triées, quand je
l'imprime il me sort 2 feuilles avec seulement 10 cm occupés en largeur.
Comment imprimer ces "3 colonnes" sur une seule feuille (2 x 3 colonnes
côte-à-côte) en gardant le format 100%.
ISOAR replied on 10-Feb-09 02:47 AM
Si je l'applique telle quelle, rien ne se passe.
michdenis replied on 10-Feb-09 08:40 AM
si tu veux imprimer 6 colonnes sur la même feuille ?
Pourquoi tu n'es pas capable de le faire ?

Tes colonnes sont situées dans quelle feuille ?
Et quelles sont ces colonnes que tu veux imprimer ?
Elles ont une lettre pour les identifier tu sais ?




discussion : 4CF8549B-B51D-4B51-A341-0ABF6AD07539@microsoft.com...



Mon tableau contient "3 colonnes" qui ne prennent que 10 cm d'impression en
largeur au format A4 portrait.
Comme mon tableau (de 3 colonnes) comporte plusieurs lignes triées, quand je
l'imprime il me sort 2 feuilles avec seulement 10 cm occupés en largeur.
Comment imprimer ces "3 colonnes" sur une seule feuille (2 x 3 colonnes
côte-à-côte) en gardant le format 100%.