Excel - Ordenar por dia y mes

Asked By D.SANCHEZ on 24-Feb-09 06:10 AM
Tengo una relación de fechas que quiero ordenar por dia y mes. ¿Que fórmula
puedo usar?.
Tengo Excel 2007
Gracias.




Gabriel Raigosa replied on 24-Feb-09 11:42 AM
Observa las pestaña de la parte superior, en una de ellas encontraras
y ZA, también hay un botón que dice ordenar.

Solo necesitas tener el puntero de celda dentro de la columna donde
tienes las fechas a ordenar.

Gabriel Raigosa
http://sites.google.com/site/misitioexcel/



D.SANCHEZ escribió:
Héctor Miguel replied on 24-Feb-09 05:23 PM
hola, !


mes-numero ?... o mes-texto ?

algun ejemplo de los 4 o 5 primeros resultados "ordenados" (y como estan "originalmente") ?

saludos,
hector.
D.SANCHEZ replied on 26-Feb-09 12:57 PM
Gracias a los dos por responder, pero no era eso,... no me he sabido
explicar bien.

Se muy bien como ordenar una lista.

El tema es que tengo una serie de fechas de nacimiento en una columna.
Quiero saber como puedo hacer para ordenar esa columna de forma que primero
me salgan las fechas de enero (ordenadas del 1 al 31) luego las de febrero,
etc. independientemente del año de nacimiento.
La idea sería que siguiendo ese listado se sepa mes a mes los cumpleaños de
cada persona, independientemente del año de nacimiento.
Una forma sería (he visto algo similar por ahí pero no se hacerlo) calcular
en una columna auxiliar una fórmula que me deje todas las fechas en el mismo
año, es decir, que todas se conviertan a su mismo dia y mes pero del año
1990 (por ejemplo) y luego si que podría ordenarlas de forma ascendente o
descendente.
Si no hago esto y ordeno solo con la funcion de ordenar primero lo ordena
por año y luego por dia y mes.
No se si ahora me explico un poco mejor.
Gracias.
Héctor Miguel replied on 26-Feb-09 03:45 PM
hola, !


suponiendo que las fechas estan en la columna A, usa una columna auxiliar con la siguiente formula
(suponiendo que inicias en la fila 2): -> =texto(a2,"mmm-dd")
y despues ordenas el listado completo con la base de la columna con esta formula
si prefieres ordenar por numero de mes (1=ene) en lugar de que aparezca primero la "A" (por abril)
solo cambia el formato de la formula a: "mm-dd"

saludos,
hector.
D.SANCHEZ replied on 28-Feb-09 10:30 PM
Hector gracias.
Me ha resultado perfecta la solución.
Morganne Av replied to D.SANCHEZ on 18-Dec-09 06:06 AM
Hola Héctor,

he encontrado tu post buscando solución al mismo problema: ¡gracias! Es sólo que al aplicarla, me devuelve las fechas ordenadas por mes pero no por día. Haciendo copiar-pegar de tu fórmula =TEXTO(A2;"mm-dd") no sé qué puedo estar haciendo mal, ¿tendrías una idea?

Gracias de nuevo

Morganne