Excel - COMO SUMAR DECIMALES DE UNA COLUMNA

Asked By EDY M on 19-May-10 04:59 AM
DESEO SUMAR LOS DECIMALES DE LA COLUNMA E10 (5.25)EN LA COLUMNA H10(0.25)
ALGUIEN Q ME DE UNA AYUDA




Belinda replied to EDY M on 19-May-10 06:20 AM
...en principio, formatea la columna H con dos decimales y escribe en
H10: E10-ENTERO(E10)

Saludos
Juan_EspaƱol replied to Belinda on 19-May-10 08:44 AM
Hola chicos:
Si hay posibilidad de n?meros negativos quiz?s conviene utilizar:
H10
=E10-TRUNCAR(E10)
Saludos.-
Bart replied to EDY M on 19-May-10 12:43 PM
Hola Edy M:

Se me ocurre la siguiente f??rmula matricial, suponiendo que se necesita
sumar un rango de E10 a H10:

{=SUMA(P21:P23)-ENTERO(P21:P23)}

Por si no sabes como introducir en modo matricial, escribes la formula
normal pero al momento de dar 'Enter', presionas a la vez : Ctrl Shift Enter
y la veras con corchetes, de lo contrario aparecera un error de valor.

Espero que te sirva.

Saludos,

Bart Max